Community Edition 1.9.3 and SUPEE-8788 – Provide Critical Security & Functional

  • Posted by Envision Ecommerce
  • /
  • October 13, 2016
SUPEE-8788- Magento Security Patches

Eventually, Magento has released the newest Magento 1.x security patch called “SUPEE-8788”. This powerful patch contains a number of security and functional fixes which are magnificent for “Enterprise Edition 1.14.3” and “Community Edition 1.9.3”.

Both “Patches and Upgrades” are available for the following versions of Magento:

  • Enterprise Edition 1.9.0.0-1.14.2.4: SUPEE-8788 or upgrade to Enterprise Edition 1.14.3
  • Community Edition 1.5.0.1-1.9.2.4: SUPEE-8788 or upgrade to Community Edition 1.9.3

Enterprise Edition 1.14.3 and Community Edition 1.9.3 address Zend framework and payment vulnerabilities, ensure users to keep your data safe and sessions are invalidated after the log out.

In a case, if you are getting error while installing this patch or don’t know how to install this update. We can help you with our patch installation & security update services. We have already installed the patches (like SUPEE-6285, SUPEE-5994, SUPEE 7405 –our recently installed patches) for over 80+ stores, and successfully done such security updates for many sites earlier. So, we are well aware to ensure your store security, and you can connect with our Magento services to do it fast & safe for you.