SUPEE-6482 – A New Magento Security Patch

  • Posted by Envision Ecommerce
  • /
  • August 6, 2015
SUPEE 6482 Security patch Update by Magento

Magento is looking serious with its recent security flaws and patches updates. After an announcement of security patch – SUPEE-6285 from Magento, another security patch was released by Magento yesterday (5th August), i.e., SUPEE-6482. The patch covers the issue with APIs and two cross-site scripting risks.

We at Envision Ecommerce have always been keen about the security updates and consider it as utmost required for your store. We make you to apply the new SUPEE-6482 patch as soon as possible. Best eCommerce solution is one that is secure and thus we need to ensure that the stores are updated with these patches. Before installing the patch, please make sure that the previous three patches are already installed on the store. The patch will work on top of it.

The patch is accessible from Magento CE 1.4 and later. It’s already integrated into CE 1.9.2.1. For Magento EE, the patch’s accessibility starting from EE 1.7 and later. It will also be a part of EE 1.14.2.1 that will be released on August 6.

In a case, where you are not sure about the patch update and how it is done, we are here to help you with our patch installation service. We have already installed the patches (like SUPEE-6285, SUPEE-5994 –our recently installed patches) for over 80+ stores and we can do it fast and safe for you.